Employee Center Accounts Frequently Getting Locked

Modified on Sat, 20 Jul at 10:27 AM

A password is necessary to gain access to the Employee Center. Account lockouts occur for security reasons to reduce threats to company data. When a user enters incorrect password multiple times, the account gets locked. 

Information

  • Products: Employee Center 
  • Summary: Accounts are frequently getting locked

Details

Symptoms 
  • Users are locked out of the Employee Centre upon entering an invalid password several consecutive times.
  • Employee Center displays the error: "Your account has been blocked. Please contact your NAV administrator"

Cause

Entering an invalid password several consecutive times.

Impact / Risks

Users cannot access Employee Center.

Resolution

If accounts are frequently getting locked, check the value in the No.of Failed Attempts Lockout on the EWA Setup. The number in this field indicates the number of failed login attempts permitted before an account is locked. You might need to increase it if it is lower than 3 (three). 

Related Information

None

Update History

None

Keywords/tags

Employee Center; EWA User;

 

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