Month end Closing Checklist and Procedures

Modified on Sat, 20 Jul at 10:31 AM

Information

  • Products: Sparkrock 2016 
  • Summary: Step by step guide to complete the Month-End Closing procedure

Details

Sparkrock 2016 is a real-time ERP and does not technically have "hard-close" for a period end. The only way for a month to be hard-closed is when you perform a year-end closing. As a result, the procedure outlined below will demonstrate how to use "soft-closing" to administer your accounting records appropriately.

Cause

Not Applicable

Impact / Risks

Not having any dates specified in the General Ledger Setup will allow users to post transactions with any date.

Resolution

To ensure the integrity of data and reporting, you’ll want to be able to prevent posting to a period after all the necessary adjustments and entries have been posted to it.

There are two areas where you set the allowable posting dates:

Step 1: General Ledger Setup

The overall General Ledger settings are where a blanket rule is applied to ALL users of the system.

  1. Go to General Ledger Setup by either using the search function or by navigating to DepartmentsFinancial ManagementSetupAdministration
  2. Enter dates into the Allow Posting From and Allow Posting To fields to create a range of allowable posting dates.
    Note: leaving a field blank will allow any date.

2: Individual User Setup

This is where you can allow SPECIFIC individuals to have access to periods outside of the General Ledger settings above.

  1. Go to User Setup by using the search function or navigating to DepartmentsAdministrationApplication SetupUsersUser Setup.
  2. Click Edit on the user’s ID (if a user is already in the list) or click New and select the User ID from the drop-down.
  3. Enter relevant dates in the Allow Posting From and Allow Posting To fields.
    Note: Any fields left blank will inherit the rules from the General Ledger Setup above.

Workaround

Not Applicable

Related Information

Not Applicable

Update History

The following are the dates and actions pertinent to the history of this issue.

Date Details Link
08/14/2019 The first version of this Knowledge Base article was created.  

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