Unable to Log In to Sparkrock – Users Must Use Business Central URL

Modified on Thu, 11 Dec at 9:51 AM

Issue

Users report they are unable to log into Sparkrock using the legacy Sparkrock login link https://sparkrock365.bc.dynamics.com/
All users receive the same login error message and cannot access the system.


Cause

Microsoft has discontinued automatic redirects from the old Sparkrock URL and organizations still using the outdated Sparkrock login link will encounter login failures.


Resolution

Users must log in using their organization’s Business Central URL rather than the old Sparkrock link. Please try accessing: 

https://businesscentral.dynamics.com/


In case the provided link does not redirect you correctly, you will need to add your Tenant ID to the end which your IT administrator or the Sparkrock Support team can provide. Your final link will look something like this but with a different ending number:

https://businesscentral.dynamics.com/9da2c3f9-8b02-4ec0-9576-2e2a6e939c77


Feel free to create a ticket if you still cannot log in after these changes.



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